Jump to content
LRforum

vegas

Members
  • Content Count

    10
  • Joined

  • Last visited

About vegas

  • Rank
    Medlem

Profile Information

  • Location
    Oslo

Previous Fields

  • Location / Bosted
    Oslo

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Min 2004 TD6 Vouge har sensorer foran, men de har aldri fungert i mitt eierskap. Revers aktiverer de bakre og jeg kan deaktivere med knappen, men har aldri fått noe lyd fra de i fronten. Ei heller noen feilmedlinger, så jeg har lurt på om de er deaktivert. Er det noen som har erfaring med hvordan disse skal fungere? Jeg har nye fra ebay men tenkte spørre før jeg eventuelt bytter alle.
  2. Ja, jeg ser det er enkelt å flytte over linken nå. Større problem at jeg har booket EU i morra, med tanke på feilmeldinga
  3. Har som sagt byttet til ny sensor, og håpte jeg kunne slette meldinga, med å ta en sikring, strømmen eller lignende. Skal sjekke ut Techno Classic.
  4. Jeg ser ikke helt hvordan jeg skal kunne ta av det ene leddet, så byttet til ny sensor. Trodde i mitt hode at det var lett og fjerne feilmeldingen, men jeg får fortsatt "Air Suspension Inactive", som jeg har hatt siden sensoren knakk. Har prøvd dreie rattet lock-to-lock, samt slette koder fra meny 21 i info-feltet i dashboardet, men null hell. Det hører med til historien at jeg heller ikke har lys i knappene for nivå-justering. Er det noen som har andre triks som er mulig å gjøre uten diagnose-verktøy? Jeg har en OBDLink MX, men den ser ingen feil.
  5. Interessant. Det hadde jeg ikke tenkt på, men får se om det er mulig. Det er det midtre leddet som ser ut til å ha tatt kvelden:
  6. Takk for svar, da blir det handling av sensor. Forstår det også slik at de bakre er samme delenummer på begge sider.
  7. En av mine bakre høydsensorer har knekt og må byttes. Det virker som en enkel jobb, men jeg har ikke tilgang på utstyr for kalibrering. Har noen erfaring med hvordan høyden potensielt blir uten kalibrering? Tenker da om bilen blir ok nok til at den går igjennom EU-kontroll, og at jeg kan ta kalibrering senere.
  8. Jeg overhalte min kompressor med kit fra Bagpipingandy i dag. Bilen hadde ikke feilmeldinger men hevet seg sakte, og ville ikke gå til høyeste nivå. Nå fungerer alt helt fint. Kitet koster noen hundre på Ebay og jobben tok 1,5 time, inkludert kompressor inn og ut av bilen. Dette er dog bare for biler opp til 2004 som har Wabco kompressor tror jeg. Instruksjonsvideo her:
  9. Ser ut som det stemmer, samt at også Peugeot 607 bruker samme. Vanskelig å finne rimelig her til lands, så nå satser jeg på rask levering fra Ebay. Må også ha nye clips fant jeg ut.
  10. Min 2003 L322 ble i natt utsatt for herverk og noen festglade har stukket avgårde med viskerbladet på passasjersiden. Jeg lurer imidlertid på om de også tok deler av armen, da alt som er igjen sees på bildet under. Stemmer det at det skal sitte igjen en slags klips eller festeanordning? Kommer denne eventuelt med i pakken hvis jeg kjøper Trico Exact Fit eller lignende? Jeg ser jo også at viskerbladene ikke akkurat er hyllevare.. Har noen mot formodning byttet til viskerblad fra Biltema eller lignende?
×
×
  • Create New...