Jump to content
LRforum

Ivers

Members
  • Content Count

    255
  • Joined

  • Last visited

1 Follower

About Ivers

  • Rank
    Entusiast

Profile Information

  • Location
    Tønsberg

Previous Fields

  • Location / Bosted
    Nøtterøy

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Artikkel fra NRK. Kul kulisse i dyreparken
  2. Tok ut panelet med brytere, tok av flatstiftene på et par av bryterne for å sjekke de, men det så da ok ut. Men det rare var at etterpå virket vindusviskerne, vifta, og instrumentlysene igjen plutselig. Virker som det er dårlig kontakt et sted da plutselig alt virket igjen, men syntes det var litt for enkelt at det å ta ut panelet og sette det på igjen skulle gjøre susen. lyset til instrumentene dimmer litt av og til, noe som må være dårlig kontakt. Må lese meg litt opp på koblingsskjema for å finne ut om bryterne er koblet riktig.
  3. Takk skal ikke være lett. Den svarte forsvinner inn i hendelen opp til hornet virker det som. Må skyve ut en pin som holder fikseringen til hendelen slik at hendelen løsner fra makkverket for å få tilgang tror jeg. Prøvde å pusse lltt men er fortsatt bare fjernlys som virker når jeg holder hendel inne. Det ene blinkkyset blinker sakte, det andre er på konstant. Er det noen flere ledd å undersøke mtp lysene? Pærene virker tydeligvis. Pusset over kontakter til vindusvisker også. Den virket plutselig litt men så virket den ikke lenger.
  4. Funka der. Må hatt uflaks med hvor jeg kobla klypa et par ganger. Nest nederste sikring har ingenting koblet på. Derfor den ikke lyser. Går løs på å bytte eller friske opp ledninger på lyshendelen. Litt lurvete bak der. Men hvordan får man ut den svarte med brudd, på baksiden av hendel?(den er i en svart hylse, blir brun og går til nederste sikring. Den brune og svarte er klippet rett utenfor bildet. Kan se ut som dårlig kontakt på de små "kulene" til kjøre/fjernlys. Pusse?
  5. Aha! Tenninga var av. Når den er på, er den nest nederste dau. Den nederste lyser av og til på venstre side om jeg dytter på den. Lyser på høyre. Byttet de to nederste til 20 amp. Den nederste lyste da, men den nest nederste var fortsatt dau. Og nå plutselig lyser ingenting uansett hva jeg tar lampa borti. Tenningen er på. Tror jeg ødela den måleren?
  6. Inneforstått med det:) men den svarte røykskyen tror jeg har forbedringspotensiale. Hvor gjøres dette? På gasshendel på injektorpumpe, eller et annet sted?
  7. Startet opp i dag igjen uten noen ulyd. Det er jo bra.. Ryker mye grått på tomgang. Dette er da justert rett på A på pumpe som samsvarer med den pila på blokka. Etterpå Vred jeg pumpa helt til maks. Da ryker den veldig lite på tomgang. Oh går jevnere på tomgang virker det som. Den virker sprekere på maks innstillingen. Men når jeg kjørte den opp på jordet ryker det svart når jeg trykker litt hardt på gassen. Mulig det klakker litt ved pådrag. Er det et tegn på at det skal justeres litt tilbake? Finnes det en sweetspot midt i mellom maks og medium tro
  8. Slik så sikringstesten ut. Mye dødt https://youtu.be/hkQYaHv8lUU
  9. Skal se om jeg finner tråden for moroBør jeg sørge for at dette mystiske røret fungerer ved å bytte rele og sikringsholder? Forsøker å Google meg opp litt. Har kjøpt meg en sånn prøvelampe på biltema. Hvor er det lurt å begynne på en gammel serie 3? vil gjerne finne ut hvorfor ting som lys osv er dødt, og blinklys står på konstant. Har en ny hendel jeg kan sette inn, hvis det er et komponent som typisk feiler. PS setter veldig stor pris på hjelpa dere gir alle sammen. Masse kunnskap og erfaring her inne. Gull verdt for en nybegynner landrover nerd, som ikke har noen i nærheten å spørre.
  10. Hm, takk for forklaringen! hva er jeg tjent med å gjøre her? Bare bytte ut releet til nytt som funker i en bil? Samt bytte den sikringsholderen? Bilen tvinger meg til å prøve å lære meg å bli mekaniker, men nå vil den at jeg skal bli elektriker også Fint det skjemaet der. Det kan jeg forsøke å bruke til videre sporing.
  11. Ja stemmer har ikke lagt merke til at det kommer noe ut av det røret nei, så da blir det å fjerne den røde pluggen og koble på:)
  12. Interessant! Så det kan kanskje være noe av årsaken til mye røyk, ref min andre tråd om røyk jeg ikke finner utav, timing osv Løsningen er å koble slangen tilbake der den skal være? Eller i en beholder?
  13. Flott serie 2.Noen som vet hvorfor de tar så mye i frakt? Latterlig mye. Hadde lyst til å bestille der selv.
  14. Takk for tilbudet LR for alle pengaskal vurdere, hvis det ikke er mulig å nappe ut den pluggen og plugge inn? Motoren før denne ble byttet fordi den var noe feil med eller slitt . Men det var kun selve motoren som ble kjøpt ny fra turner engineering. Alt som skulle kobles på av pumper, dyser, manifold etc var nok fra den gamle. Er det skadelig at det er koblet slik som nå?
  15. Kan ikke se noen tilkoblingsmulighet der?
×
×
  • Create New...