Jump to content
LRforum

Andersmh

Members
  • Content Count

    102
  • Joined

  • Last visited

Posts posted by Andersmh


  1. Kjøpte meg enn discovery 1 for ett par uke siden, som trenger litt kjærlighet for å bli godkjent :)
    Utvendig og innvendig ser bilen veldig fint ut. Flakket litt på bakluke, og bakre takluke må nokk ha ny pakning da det er teipet over.
    Tenkte jeg skulle starte en liten tråd om hva som blir gjort, og kanskje få noen tips og triks samtidig

    32651602_1733809576700520_8054918427267039232_n.jpg

     

    Det som må gjøres for å få godkjent på eukontroll er blant annet å sveise høyre ytre kanal og venstre travers framfor bakhjulet.
    31855649_1722658514482293_4565816154253164544_n.jpg

    32465868_1733809586700519_8329433950640406528_n.jpg


  2. 1 time siden, lafterolf skrev:

    Den er poppet og limt. Lim i alle ender.

    Popene see du når du åpner døra. Resten synes jeg å huske var limt, og det sitter godt. 

     

    Har du tips før å få opp limet uten å ødelegge lakken?


  3. 4 timer siden, pickup skrev:

    Under LMK-stafetten fikk jeg tips om et prosjekt i Tysfjord området, men det kan være mange dager med rust. 

    Interessert? 

    Hei. Kjøpt meg en discovery1 jeg skal fikse opp i første omgang nå :-) men kanskje den blir aktuell i senere tid. Kan du sende meg pm me litt info?


  4. 3 timer siden, Vidar S skrev:

    Er det ikke en staselig exmil tilsalgs her på forumet, i Troms?

    Tenker du på den blå 109’n? Tror ikke den e ex-mil, men har snakker me eiern om den ja


  5. Noen som har eller vet av en rimelig serie bil til salgs i troms/nord-nordland/sør-finnmark? Litt rust går fint, men har ikke lyst å stå sveise i flere dager :-)


  6. 3. På min startet det også med at det bære skjedde enn gang i ny og ne, men senere skjedde det hver j*vla gang. Problemet løyste seg med å åpne xyz-switchen og vaske med contact cleaner, og pusse med kontaktplatene.

     

    Håper det løyser seg (Y)


  7. Folkens, den finnes en gud, problemet er løst!

     Brokoblet relét og fant ut at pumpen gikk som bare f**n. Satt i relét igjen, og tro det eller ei, jeg kan ta forbikjøringer igjen...!

     

    takker alle så meget for gode svar, varmer ett nyfødt lr hjerte


  8. 2 timer siden, lafterolf skrev:

    Den er det ikke, men en reserve er kjekt å ha liggende til bilen får kengurufakter.

     

    En annen på forumet slet med samme problem for en tid siden. Der var det katalysatoren som var potte tett.

     

    På en td5 er det så mange ting som gir samme symptom. Derfor må alle tips brukes som tips og ikke fasit.

     

    Har ikke katalysator på min.

     

    ja ser den


  9. Vist jeg ikke husker helt feil, skal man ikke høre pumpen ganske greit når man vrir om nøkkelen???

     

    har også sett litt rundt på nett og hørt noe om wastegate control valve-en, har bestilt ny i tilfelle det kan være den.


  10. 1 time siden, sindres skrev:

    Hei.

    Har hatt lignende problem på min d2. Mistet kraft i oppoverbakker og ved pådrag på flatmark. Nedoverbakker og forsiktig gass på flatmark gikk bilen fint. Det viste seg at dieselpumpa i tanken var synderen. 

    Sindre

    Pumpen er ny, kanskje jeg må klage på den...


  11. 1 minutt siden, leiohel skrev:

    For å være sikker- når du byttet olje på kassa, du fylte helt opp, startet motor og sjaltet rolig gjennom alle girene. for så, med motoren fremdeles på tomgang, å fylle til det rant litt ut av påfyllingshullet.

     

    Mvh

    Leif Ove 

     

     

    Jupp


  12. 5 minutter siden, leiohel skrev:

    Lockup har du i 4 gir fra 81 kmt. Ved forsiktig pedal ned til nesten 70. Når den går i locup faller turtallet til ca 1800

     

    Så har du lockup i 3 gir over 71 kmt eller ved turtall over 3000. Turtallet faller til ca 1800.

    Min klarer rimelig lange bakker i 70 i 3 lockup

     

    Hvilken olje brukte du når du skiftet?

     

    Atf dextron 3


  13. 1 minutt siden, leiohel skrev:

    Får du opp turtall, feks 3000? Trekker den normalt opp til 2200 og lite krefter over?

    Trekker ikke godt på 3000 nei

     

    som nevt tidligere gikk bilen som bare f**n etter jeg skiftet olje i girkasse, 7-8 mil senere er den likens som før igjen


  14. 2 timer siden, leiohel skrev:

    Er du sikker på at du har fått på nok olje på kassa. Skal renne ut en tynn stripe olje av påfyllingshullet. Husket du å kjøre igjennom alle girene, for så å fylle siste rest? Skjeldent en hører om girkasseproblemer.  Lite olje gir lite fremdrift. 

     

    jeg ville tatt ut map sensor på innsug manifoilen og gjort den ren med elektro spray . Ikke stikk noe inn i hullet.

    så ville jeg fått målt med diagnose luftmengdemåleren. Du kan eventuelt ta ut pluggen og prøve å kjøre uten for å se etter endring i krefter.

    er luftfilteret ditt gammalt.

    får den nok diesel. Gammelt filter eller sliten pumpe i tanken.

    sjekk for sikkerhets skyld den røde pluggen til Ecu. Er der olje, så rengjør og bytt kabelmatta til injektorene.

     

    nå vet jeg ikke hvor bratt bakke du snakker om, men ligger du i 4 gir og du mister fart, skal du kunne øke farta når den girer ned i tredje og får høyere turtall. Du kan jo prøve å sette kassa i 3 og øke til ca 71 hvor kassa går i 3 lockup. Og se om du holder farten opp bakken. Slipper den lockup så er det bratt bakke og du må gi på.

     

    kanskje noen i nærheten med lik bil som kan sammenligne.

     

    mvh

    leif ove

    Skal se nærmere på dette :)

     

     

    takker begge for svar :)


  15. 2 timer siden, lafterolf skrev:

    Har du brukt diagnose så du kan utelukke feks sensorfeil?

    Har bare en søik icarplay elns. Va no billig ebay greier. Skal prøve finne noen med ordentlig diagnose utstyr :)


  16. 6 minutter siden, lafterolf skrev:

    Kan ikke det like godt være dårlig effekt på motor?

     

    Har du smurt wastegateventilspjeldet?

    Har ikke smurt nei, men går lett. Synts det skulle være rart da den funket fjell etter jeg skiftet oljen

×
×
  • Create New...