Jump to content
LRforum

Andersmh

Members
  • Content Count

    102
  • Joined

  • Last visited

Everything posted by Andersmh

  1. Kjøpte meg enn discovery 1 for ett par uke siden, som trenger litt kjærlighet for å bli godkjent Utvendig og innvendig ser bilen veldig fint ut. Flakket litt på bakluke, og bakre takluke må nokk ha ny pakning da det er teipet over. Tenkte jeg skulle starte en liten tråd om hva som blir gjort, og kanskje få noen tips og triks samtidig Det som må gjøres for å få godkjent på eukontroll er blant annet å sveise høyre ytre kanal og venstre travers framfor bakhjulet.
  2. Har du tips før å få opp limet uten å ødelegge lakken?
  3. Hei. Noen som har tadd av bakskjermene på discovery 1 før? Tenkte jeg sku sveise hjulbuene sikkelig, og blir litt knotete og stå fra undersiden :-) takk på forhånd
  4. Andersmh

    Serie bil

    Hei. Kjøpt meg en discovery1 jeg skal fikse opp i første omgang nå :-) men kanskje den blir aktuell i senere tid. Kan du sende meg pm me litt info?
  5. Men generelt sett så er det slitesterk motor som kan tåle såpass?
  6. Hei. Ser på ett lett repobjekt av en disco 1. Men km stand bekymrer meg litt. 380k km, er det mye for en d1?
  7. Andersmh

    Serie bil

    Tenker du på den blå 109’n? Tror ikke den e ex-mil, men har snakker me eiern om den ja
  8. Andersmh

    Serie bil

    Noen som har eller vet av en rimelig serie bil til salgs i troms/nord-nordland/sør-finnmark? Litt rust går fint, men har ikke lyst å stå sveise i flere dager :-)
  9. Andersmh

    Nanocom

    Hei. Er det noen i troms som har nanocom eller hawkeye til d2 td5?
  10. 3. På min startet det også med at det bære skjedde enn gang i ny og ne, men senere skjedde det hver j*vla gang. Problemet løyste seg med å åpne xyz-switchen og vaske med contact cleaner, og pusse med kontaktplatene. Håper det løyser seg (Y)
  11. http://www.biltema.no/no/Bilpleie/Rustbeskyttelse/Rustbeskyttelsesmmiddel-for-understell-fiberforsterket-2000018400/ brukte dette på min, funker kjempebra! alltid tørr under Edit: så nå at det var gammel post...
  12. har lurt meg selv med den noen ganger....
  13. Folkens, den finnes en gud, problemet er løst! Brokoblet relét og fant ut at pumpen gikk som bare f**n. Satt i relét igjen, og tro det eller ei, jeg kan ta forbikjøringer igjen...! takker alle så meget for gode svar, varmer ett nyfødt lr hjerte
  14. Har ikke katalysator på min. ja ser den
  15. Vist jeg ikke husker helt feil, skal man ikke høre pumpen ganske greit når man vrir om nøkkelen??? har også sett litt rundt på nett og hørt noe om wastegate control valve-en, har bestilt ny i tilfelle det kan være den.
  16. Pumpen er ny, kanskje jeg må klage på den...
  17. Trekker ikke godt på 3000 nei som nevt tidligere gikk bilen som bare f**n etter jeg skiftet olje i girkasse, 7-8 mil senere er den likens som før igjen
  18. Har prøvd litt annen kjørestil nå, om jeg gir bate lite gass i bakker, kan det virke som om effekten er tilbake. Converter som ikke går i lockup?
  19. Er vellogmerke null trekk på flat vei også... altså ved nedgiring for fartøkning
  20. Har gjort den testen. Converter er good
  21. Skal se nærmere på dette takker begge for svar
  22. Har bare en søik icarplay elns. Va no billig ebay greier. Skal prøve finne noen med ordentlig diagnose utstyr
  23. Har ikke smurt nei, men går lett. Synts det skulle være rart da den funket fjell etter jeg skiftet oljen
×
×
  • Create New...