Jump to content
LRforum

Ajjo

Members
  • Content Count

    9
  • Joined

  • Last visited

About Ajjo

  • Rank
    Nykommer

Profile Information

  • Location
    Porsgrunn

Previous Fields

  • Location / Bosted
    Porsgrunn

Recent Profile Visitors

485 profile views
  1. Hei. Skal bytte kompressor på Range Rover Sport HSE, 2007, 2,7l, V6. Har kjøpt en oppgrqadet compressor som krever ny programvare. Er det noen som har erfaring med å programere selv med en IId Tool diagnose instrument?
  2. Hei. Har endelig bilen på veien igjen. Etter nesten 8 uker på verkseted ble instrumentpanelet ( speedometert ) byttet. Måtte kjøpe et helt nytt. Var visst veldig viktig at delenr var helt likt og tok ikke sjansen på noe annet. Nå går den som den skal.
  3. Har antagelighvis funnet feilen etter langvarig feilsøking og surfing på nettet. Jeg må bytte instrumentpanelet. ( speedometer ). Har funnet et brukt på nett og skal bytte det ganske snart. Kommer tilbake med status når det er byttet.
  4. Sliter fortsatt med denne feilen som kommer og går. Har kjøpt diagnose tester og ingen fornuftige feilkommer opp der. Byttet batteri, ingen endring. Vært på merkeverksted, funka slvfølgelig helt OK da så ingen feil funnet. Kjører bilen hjem og like galt. Feil kommer og går. Er det noen der ute som kan ha vært borti noe tilsvarende?. Kan ikke bruke bilen da den ikke er til å stole på.
  5. Ja, polene er sjekket og batteriet testet. OK.
  6. Hva er synkronisering av nøklene og kan det plutselig endre seg? Hvordan synkroniseres de?
  7. Det er en 2007, LS, HSE 2,7l Har funnet ut at det ikke er startsperre. Her et par ganger fått start på den, etter en kort stund hører jeg klikk i dørene igjen, varsellysene slår seg på og jeg får diverse lys på dersbordet. Motoren går fortsatt, kan kjøre, men stopper jeg den får jeg ikke start igjen. Kun klikk i dørene og vasellys, ryggelys, kupelys på.
  8. Når jeg slår på tenningen går startsperren på. Blinklysene slår seg på og det klikker i dørene. Bilen vil ikke starte. Har noen kjennskap til hva det kan være?
  9. Hei. Har fått gul lampe med motorsymbol. I følge diagnose så har det med eksos-systemet og gjøre. Er dette noe som kan gjøres av hjemmefiksere eller må det gjøres på verksted. Noen som har erfaring med tilsvarende?
×
×
  • Create New...