Jump to content
LRforum

bstein

Members
  • Content Count

    79
  • Joined

  • Last visited

About bstein

  • Rank
    Aktiv Medlem

Profile Information

  • Location
    Bergen

Previous Fields

  • Location / Bosted
    Bergen

Recent Profile Visitors

435 profile views
  1. Da kan jeg informere om at: - dreneringen til soltaket på høyre side ligger bak luftinntaksgummien og ikke der gjennomføringen til kupevarmer er. - den var helt tett. - man kan ta ut sikringsboksen bak hanskerommet. Den har 6 kabelplugger, hvorav 2 er på baksiden. Det er ufattelig trangt. - bak sikringsboksen er albuen til dreneringsslangen. Min var helt fin. - det er ikke nødvendig å demontere all plasten rundt hanskerommet, det holder med å ta ut rommet. - et par timer med unødvendig jobb, men artig når ting tilsynelatende fungerer når man setter det sammen igjen.
  2. For et kukstøkke. Begynte å demontere hanskerom og alt rundt, for kun å oppdage at dreneringsslangen trolig henger (og er plugget) bak sikringsboksen i hanskerommet. Det blir enormt mye demontering om jeg skal få tak i den. Lite interessert i å ta ut sikringsboks med brakett altså.
  3. Har fått bytta fôringer på stabilisatoren bak også! Merka at det kom vann inn på passasjersiden i ferien. Har lest om tette dreneringer på soltaket og mistenkte dette. Testa med vann og ganske riktig, tett. Prøvde å stake og med trykkluft, men ingen hell. Ifølge den tekniske manualen skal drenerings komme ut bak luftinntaket, så tok ut dette. Ble noe overrasket da dreneringen var erstattet med kabelen til kupévarmeren. Får demontere interiør i mårra og se hvordan det ser ut fra innsiden. Antar dette har sammenheng med de eirede kablene når jeg kjøpe bilen for er år siden.
  4. Jeg opplever det ganske utfordrende å peile oljen på min også. Etter ett drag med peilepinnen blir stort sett hele greia svart. Altså, vanskelig å ha kontroll på hvor mye som er på, spesielt etter å ha peilet, fylt og så peilet igjen.
  5. Tror ikke TDV6 har oljenivåsensor, bare oljetrykksmåler. Det går forresten bare 5.5liter olje på den motoren, så etterfylling av 4 liter hørtes veldig mye ut altså.
  6. Det går å skifte o-ringen på baklokket på pumpa mens den står i bilen. Ta en kikk i denne tråden: Så nærmere på bildet ditt nå, det lokket trur jeg ikke er pumpa. Dersom det er diesel tipper(!) jeg det er vått fordi pumpa lekker. Andre plasser ser er typisk det lekker er i stillverket, baklokket som nevn og returslangene for diesel på dysene.
  7. Skulle gjerne hatt 4 dekk fra Stavanger til Bergen. Uten felg! 19»
  8. Mitt problem var at Nanocom ikke fungerte skikkelig. Den måtte 2 turer til Kypros. Har skaffet meg IDtool og nu fungerer det utmerket, så kan dessverre ikke hjelpe deg.
  9. Har du feilkodeleser? Jeg har konstant feil på min og lese ut noe sånt som "signal short to ground" på feilkodene. Visstnok defekt antenne på taket. Har ikke gidda å skifte den enda, bruker stort sett google maps likevel. Er visst litt knot å ned bakerste delen av taket for å få tilgang, noen klips som jeg har lest pleier å ryke.
  10. Et par ting som jeg har oppdaget - Får bare miles uansett om jeg velger km eller miles under kjøretøyet - Får ikke forandra dato på servicelinjen (blir bare dagens) Ellers - helt topp!
  11. Bytta foringer på stabilisatoren fremme, glemte å ta bilder. Deilig uten klunking i forestillinga! Grei jobb egentlig, hver side holdes foringen av en klemme med bolter. På førersiden gikk det greit å løsne øvre bolt med en vinkel på skralla. På passasjersiden henger det en dieselkjøler i veien for øvre bolt som må flyttes. Det medfører å skru løs en 10mm bolt i blinde fra oversiden. Knota som f. med å få den inn igjen så det blei to strips istedenfor. Kanskje ikke mitt stolteste øyeblikk, men det er liten belastning. Får skru den på plass når det er tilkomst fra oversiden en gang. Spurte forresten om pris på foringer hos lokal LR forhandler, de misforstod og ga meg pris på deler og jobb. Timeprisen der er 1820,- + mva......
  12. Er det noen som har fått ordna 3-blink på bilen sin da? Jeg har IID-tool og satt den til "enabled" under CCF-menyene, den oppdaterte bilen men det tok ikke effekt og jeg har fortsatt 1-blink. L320 dog, men det er vel samme bilen i anna innpakking....
  13. Da har jeg programmert den til bilen. Det fungerte fint.
×
×
  • Create New...