Jump to content
LRforum

Disco 3

Members
  • Content Count

    14
  • Joined

  • Last visited

Everything posted by Disco 3

  1. Når e søker etter varsel feil på bremse varsel er nesten alle på sensor eller kontakt til denne. Det var også feilen her. E hadde gjort en slett jobb når e bytta sensor bak. Låseklips var ødelagt og e hadde ikke låst kontakt, dermed hadde kontakta åpna seg meir og meir. Derfor varsel i dumper. Takk for alle innspill.
  2. Har bytta sensor både forran og bak, uten å få noe løysing. Kor kan e eventuelt gjøre ei kortsluttning? Har ellers lldtool kan e ordne noe med denne?
  3. Da begynner e å bli lei check brake pads, gul lampe og pling. Har bytta sensor både forran og bak. Feilen kommer og går. Kommer hver gang e kjører over farts dumper, så har mest tro på dårlig kontakt en plass. Har nå fjerna kontakta i innerskjermen og laga loop forran. Har noen opplevd det samme? Går det ann å koble vekk heile sensor opplegget?
  4. Har også bytta sensor bak, uten at det gjorde noe forskjell. Er konklusjonen at feil ligger mellom tilkoplingskontakt sensor bak og tilkoblingskontakt sensor forran? Går det ann å kople vekk varsellampe?? Klarer å holde kontroll på bremseklosser:)
  5. Har prøvd 2 forskjellige i kontakter under skjermbuen. Ein som var kopla i sammen, og 1 ny føler. Men uansett «check brake pads» Har ellers sjekka at alle lyspærer fungerer:) Noen som har tips??
  6. Får gul varsellampe i display ¨check bracke pads¨. Satt på ny bremsebelegg sensor bak og forran. Feilen vart borte ein dag når e bytta sensor forran. Men så kom feilen tilbake. Får ikke noe lyd varsel. Fikk lydvarsel for noen år sida, kobla da sensor ledninger sammen, og har kjørt med dette i fleire år. Men denne feilen klarer e ikke å finne. Noen tips??
  7. Etter å ha testa d4 i høg snø og kaldt vær, så forsvant all luft i suspention. Fikk denne feilmeldinga. Får fylt belgene med iildtool, men feilmelding er der fortsatt. Noen tips ?? u3000-55 lr4
  8. Da var problem løst. Usikker på hva feilen var, men bytta ei gåen pære til baklyset?? Nå fungerer alt, har ikke tørt å prøve den gamle maf sensoren i frykt for at den virker:) Får noe feilkoder på strøm problemer så kanskje pæra var dråpen? Så da får e lade eller eventuelt bytte batteri og vere klar for vinteren.
  9. Nei, kjøpte denne fra British Parts Part No. PHF500101
  10. Mista plutselig krefter i bilen, den fungerer ikke under 2200 omdreininger. Måtte rygge ned bakken fra garasjen fordi e ikke kom opp??? Egr ventiler er blokka. Har lest at enkelte har hatt problem med maf sensor, prøvde å koble ut denne, da fungerte bilen fint. Bestilte denne ny og bytta. Men kobla til den nye sensoren og bilen ville ikke gå som den skal, heilt likt som med den gamle sensoren. Drar ut kontakta til sensor, og bilen fungerer. Kjøpte Iildtool og har disse feilmeldinger: P0100-00 (28) Mass or volume air flow circuit P0113-00 (28) Intake air temperature sensor 1 - circuit high input P0046-00 (2C) Turbo/supercharger boost control solenoid - circuit range/performance Noen som har eit tips om hva dette kan vere??
  11. Skal ha 4x4 i display å se om 1 av sensorane beveger seg unormalt når dette skjer, bra tips. Ser e har fått rosa lys i eine hovedlampa foran, er denne da ødelagt eller hva kan dette vere? Men feilen med suspention har vert før hovedlampa bytta farge. Bestiller bremselys bryter å bytter den uansett.
  12. Når varselet går senker også bilen seg, og er bare det høytsittende bremselyset som lyser, ikke dei to i baklyktene. Kan bremselys bryter føre til feil med suspention? Og hvorfor bare høytsittende bremselys?
  13. Har ein 2005 Disco 3. Får plinglyd og melding om suspention fault i samme dumpa hjem fra jobb nesten hver dag. Skrur tenninga av og på, og problemet er borte. Har merka at det høytsittende bremselyset lyser konstant når denne feilen oppstår. Kompressoren er 2 år gammel og ser ikke noe feil med høgdesensorane i 4x4 display. Dårlig elektrisk kontakt? Noen som har eit tips?
  14. Slenger inn eit spørsmål her som utgangspungtet var krenging og disco:) Meiner å ha lest at man kan sette på belger og dempere fra Range Rover Sport, og at dette ville gjøre bilen noe stivere. Noen som veit om dette er riktig, og er i så fall disse ellers identiske med tilkobling og innfestning? Har ein 05 Disco som e merker snart er klar for noe bytte.
×
×
  • Create New...