Jump to content
LRforum

Jetinge

Members
  • Content Count

    149
  • Joined

  • Last visited

2 Followers

About Jetinge

  • Rank
    Entusiast

Profile Information

  • Gender
    Male
  • Location
    Langhus, Akerhus

Previous Fields

  • Location / Bosted
    Langhus

Recent Profile Visitors

582 profile views
  1. Vinterarbeidet er igangsatt! Nå er det eksos/ manifold som er oppgaven. Har fått sveiset manifold ( som forsøk ), men det holder dessverre ikke. Så, nå er jeg på leting etter en brukbar manifold til 2l serie 2 motor. Min er sprukket på flere steder, en hel manifold vil bli meget verdsatt
  2. Wow - det er vel den ultimate» FOLLOW YOUR DREAM « så bra! Flotte bilder og en herlig livsstil, det er nå du kan gjøre det - 10 blank for valg av bil og levemåte! Lykke til videre, høres jo også ut som det er gode gener blandet inn her ?
  3. Jetinge

    Dynamo Lucas C39

    Topp, ringer på mandag - haster ikke
  4. Jetinge

    Dynamo Lucas C39

    Jepp, er det jeg satser på nå. Men kan ha lyst til å ta en overhaling av den gamle C39en bare for å lære det - kanskje Sjekker med Romnes om de har en som virker, men hva må gjøres for å bytte til vekselstrøm, og hvor bestiller en deler til dette?
  5. Jetinge

    Dynamo Lucas C39

    Flott Gaute, men det er både lager i front bakkant og akseldelen i bakkant som er alvorlig slitt. Bytter til vekselstrøm ja, men tenkte å sette inn en original dynamo som gjør bilen kjørbar så lenge. Vil ha den ned til Fr.stad for videre arbeider og ombygging til vekselsrøm, men det krever vel litt mer kunnskap om overhaling av en dynamo enn jeg sitter med nå, så derfor et midlertidig bytte.
  6. Jetinge

    Dynamo Lucas C39

    Noen som har en Lucas C39 Dynamo liggende for salg?
  7. Ser ut til å være dynamo som krangler, ulyd i bakkant og null lading. Børster som skal byttes, og finnes de event. å få på en enkel måte her? Eller ny dynamo i moderne drakt?
  8. Flott Gaute, ser på det først og kommer tilbake. Blir mest kjøring på vintervei tror jeg :)
  9. Lenge siden det var noe oppdatering - underlig nok mye annet som har tatt tiden Har nå kjørt 100 mil, og den har gått bedre og bedre. I starten var det litt sluring på clutch, men det har gitt seg nå. Satte på bikinitopp og kjører med den ennå, funker som et skudd, varmt under taket, og liten trekk bakfra. Fikk plutselig ladeproblemer, lampen lyste en stund, slukket igjen, men nå lyser den hele tiden. Batteriet er satt til lading, og jeg sjekket laderegulatoren, det er irr på vippa. Kan det være grunn til at den først lyste, for så å kutte helt ut? Hva og hvordan sjekke laderegulatoren for å se om den er ok? Ellers er det klart for montering av nye dekk med pigg - har planlagt vinterkjøring etter å ha fått i gang varmeapparatene:) Det var selvfølgelig kranen som ikke var skrudd helt opp - novisefeil ( som TV-reparatøren sa - står kontakten i? ) , og nå funker det flott. Må bare finne en kran med ratt - dumt med skrue og kontramutter. Videre er den gamle canvasen( heldekkende) vasket etter oppskrift fra båtfolk - vann ca 35 grader, 2dl grønnsåpe til 40l vann og 1dl Vanish for flekkfjerning. Lå dette i 24t, spylt godt etterpå, og virket flott. Det vannet som ble slått ut var skikkelig møkkete. Etter god tørking skal den impregneres med båtkalesje imp. Så gjenstår det å se om det er vanntett:)
  10. der ser du - noviser kommer med de utroligste uttalelser, og det er skikkelig moro å kjøre den!
  11. Jepp, og takk for supporten Har nå snart kjørt 80 mil med Den lille svarte, uten problem av noen art, starter omg. går uten feil og skrangler helt avsindig - regner det som normalt?
  12. Ja, så det, men om jeg skrur ut skruen skal vel den åpne for vann ut? Har testet forsiktig og det kom litt vann ut ved gjengene - får kanskje tappe av litt og åpne helt for sjekk ?
  13. Her sitter den "kranen" jeg refererer til - er det steng/åpent for kjølevann til varmeapparater?
  14. Jeg har en settskrue med kontramutter, sitter på høyre side ved uttaket på toppen. Skrudde litt på den i dag, og det kom litt vann ut, men om den var åpen vet jeg ikke. Det må sjekkes i morgen, så det kan kanskje være noe så enkelt som det.
  15. Jeg tror det, det lå kjølevæske i begge registrene da jeg renoverte, men kjenner ikke at slangene blir varme ut av motor heller. Med kranen mener du den på blokka/vannpumpe ?
×
×
  • Create New...